fu7mu4’s diary

はてなダイアリーから移転しました。

slimeが二つはいっていた

quickload で slime をいれているのに、M-x package-list-packages で ac-slime をいれると、依存関係で slime がもうひとつインストールされてしまうみたい。

別にかまわないかなと思っていたが、*Messages* バッファにやたら ac-hogehoge のエラーが表示されてうざくなっていた。

M-x package-list-packages から ac-slime とか slime とかを削除したら、エラーがでなくなった。

めでたし。めでたし。