fu7mu4’s diary

はてなダイアリーから移転しました。

openjdk 1.8 のインストーラーが欲しいとき

Windows 用の openjdk 1.8 のインストーラーが欲しいとき

通常のものは、古いJavaが必要になることはマレなんだけれど、たまに Java 1.8 でしか動作しないというのもある。 商用ツールでこれをやられることがある。やれやれ。

Windows 用の openjdk 1.8 のインストーラーが欲しいときはとりあえず、こちら。

https://github.com/ojdkbuild/ojdkbuild の [release]https://github.com/ojdkbuild/ojdkbuild/releases へ移動。 java-1.8.0-openjdk-1.8.0* の中から適当なのを選ぼう。

残念ながら macOS 向けの openjdk 1.8 バイナリはみつからないが、特に必要になったことはない。