fu7mu4’s diary

はてなダイアリーから移転しました。

2016-09-18から1日間の記事一覧

a workaround AppKit usability no when Emacs 25.1 build

TL;DRuse clang for building Emacs 25.1.1 on Mac when configure script warning said that Appkit/Appkit.h is exist but unable.

Emacs 25.1/Mac でAppKit usability noを回避

TL;DREmacs 25.1.1 をMac にインストールするときのAppkit/Appkit.h が存在するが利用できない(usability...no & presence...yes)というエラーがでる場合、clangを使う

VineLinux 6.5b2 に Emacs 25.1 をインストール

Emacs 25.1 のインストールもとても簡単になっているみたいなので Vine Linux 6.5b2 にインストールしてみた。基本的にはこれでいける、はず。 curl -OL http://ftp.jaist.ac.jp/pub/GNU/emacs/emacs-25.1.tar.xz tar Jxvf emacs-25.1.tar.xz cd emacs-25.1 …