fu7mu4’s diary

はてなダイアリーから移転しました。

Yosemite で Macports 製の Emacs.app が起動しないことがある?

Yosemite にしてから MacportsEmacs.app が起動しないという問題があってどうしたものかと思っていた。

しかし、よく調べてみたら、/Applications 直下に 古い Emacs.app (2012年?) があった。これが原因かも?古い非対応のアプリが悪さをすることがあるといっていたがこれかな?